Course Creation/Editing Issue
Incident Report for Knewton.com
Resolved
On September 23rd, the Knewton Technology Team detected and resolved two issues affecting Knewton.com. They began at 14:40 UTC and were resolved as of 17:08 UTC. During this time, some users may have experienced errors in creating and editing courses. Users may also have experienced issues logging into or accessing Knewton.com between 16:44 UTC and 16:50 UTC. Both of these issues have now been resolved and the website is functioning properly.
Posted about 2 years ago. Sep 23, 2015 - 19:35 UTC
Investigating
On September 23rd, the Knewton Technology Team detected an issue affecting the creation and editing of courses. It began at 14:40 UTC, and we're currently looking into the issue. We will provide an update on this page as soon as we have more information. Thank you for your patience.
Posted about 2 years ago. Sep 23, 2015 - 16:18 UTC