Issue with Alta Assessments
Incident Report for Knewton alta
Resolved
We are pleased to report that the previous issues Knewton Alta was experiencing have been resolved. We apologize for any inconvenience you may have experienced as a result. If you need any technical assistance please reach out to our Technical Support team.
Posted Dec 13, 2023 - 19:44 UTC
Update
We apologize for the issues with the assessment engine of Knewton Alta. Our partners at Learnosity have identified and corrected the root issue. All services should now be restored. We will continue to monitor for a period before resolving the incident.
Posted Dec 13, 2023 - 18:43 UTC
Monitoring
Our partners at Learnosity have verified the cause of the current incident and recovery of services is in progress.
Posted Dec 13, 2023 - 18:31 UTC
Update
We apologize, but the assessment engine of Knewton Alta is currently experiencing an issue. Our partners at Learnosity have identified a possible cause for the current incident and are working to resolve this issue as quickly as possible.

Please Note: All other functionality in Alta is not impacted at this time.
Posted Dec 13, 2023 - 17:58 UTC
Update
We apologize, but the assessment engine of Knewton Alta is currently experiencing an issue. Our partners at Learnosity are working to resolve this issue as quickly as possible.

Please Note: All other functionality in Alta is not impacted at this time.
Posted Dec 13, 2023 - 17:04 UTC
Update
We apologize, but the assessment engine of Knewton Alta is currently experiencing an issue. Our partners at Learnosity are working to resolve this issue as quickly as possible.

Please Note: All other functionality in Alta is not impacted at this time.
Posted Dec 13, 2023 - 16:29 UTC
Identified
We apologize, but the assessment engine of Knewton Alta is currently experiencing an issue. We are working to resolve this issue as quickly as possible.

Please Note: All other functionality in Alta is not impacted at this time.
Posted Dec 13, 2023 - 15:51 UTC
This incident affected: Knewton alta.