Order system issues
Incident Report for Knewton alta
Resolved
These issues have been resolved and orders are processing normally now
Posted Dec 15, 2021 - 20:54 UTC
Identified
The system that we use for orders is currently experiencing some issues. Users may see a toast notification “Oops something went wrong”. when loading the course page. You should still be able to use the site normally though.
Posted Dec 15, 2021 - 20:17 UTC
This incident affected: Knewton alta.