Issue with Alta Learnosity
Incident Report for Knewton alta
Resolved
On October 9, 2020, the Knewton Technology Team resolved an issue with Learnosity which was affecting Alta It began at 14:41 UTC and was resolved as of 16:20 UTC. We’re sorry for any inconvenience this caused.
Posted Oct 09, 2020 - 16:25 UTC
Identified
On October 9, 2020 at 14:41 UTC, Knewton received reports of intermittent issues with Learnosity which is affecting Alta. If you experience any errors loading a question, please refresh your page. We're currently looking into the issue. We will provide an update on this page as soon as we have more information. Thanks for your patience.
Posted Oct 09, 2020 - 14:55 UTC
This incident affected: Knewton alta.