Issue in Knewton.com Environment
Incident Report for Knewton.com
Resolved
On August 26, the Knewton Technology Team resolved an issue affecting Knewton.com . It began at 02:00UTC and was resolved as of 02:48 UTC. During this time a small number of users were not able to get recommendations or start working on new assignments. The issue is now resolved.
Posted almost 2 years ago. Aug 27, 2015 - 02:58 UTC
Identified
On August 26, the Knewton Technology Team resolved an issue affecting Knewton.com . It began at 02:00UTC and was resolved as of 02:48 UTC. More details will follow soon.
Posted almost 2 years ago. Aug 27, 2015 - 02:58 UTC
Investigating
On August 26, the Knewton Technology Team detected an issue affecting Knewton.com. It began at 02:00 UTC, and we're currently looking into the issue. We will provide an update on this page as soon as we have more information. Thanks for your patience.
Posted almost 2 years ago. Aug 27, 2015 - 02:43 UTC