Investigating Knewton alta Issue
Incident Report for Knewton.com
Resolved
On August 6, 2018, the Knewton Technology Team resolved an issue affecting Knewton alta users where they are unable to login to Knewton alta. It began at 13:24 UTC and was resolved as of 13:50 UTC. This issue has now been resolved.
Posted 4 months ago. Aug 06, 2018 - 13:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Aug 06, 2018 - 13:47 UTC
Investigating
On August 6, 2018, the Knewton Technology Team detected an issue affecting Knewton alta users accessing where they are unable to login to Knewton alta. It began at 13:24 UTC, and we're currently looking into the issue. We will provide an update on this page as soon as we have more information. Thanks for your patience.
Posted 4 months ago. Aug 06, 2018 - 13:27 UTC
This incident affected: Knewton.com.