Issue in API Production Environment (US)
Incident Report for Knewton alta
Postmortem

At 7:10am ET today, our DNS provider, Dyn DNS, detected a globally distributed denial of service (DDoS) attack against its servers. This attack limited Dyn's ability to resolve its customers' domain names, causing outages across many popular internet sites. Unfortunately, the knewton.com domains were among the many that were affected.

In the time since detection, Dyn engineers have managed to mitigate the attack and bring service back online. Knewton's domains were back online as of 9:12am ET. During this window, and depending on client-side DNS cache settings, Knewton partners and customers may have been unable to reach the Knewton service.

We apologize for any inconvenience this may have caused and will be working diligently in the coming days and weeks to ensure we are resilient to these failures in the future

Posted Oct 21, 2016 - 15:17 UTC

Resolved
On 21st October 2016, the Knewton Technology Team resolved an issue affecting the API Production environment (US). It began at 11:15 UTC and was resolved as of 13:12 UTC. During this time, there was an issue affecting connection to multiple Knewton domains, including knewton.com This issue has now been resolved with more details to follow. We apologize for the inconvenience.
Posted Oct 21, 2016 - 14:09 UTC
Investigating
On 21st October 2016, the Knewton Technology Team detected an issue affecting connection to multiple Knewton domains, including knewton.com. It began at 11:15 UTC, and we're currently looking into the issue. We will provide an update on this page as soon as we have more information. Thanks for your patience
Posted Oct 21, 2016 - 13:01 UTC