Investigating Knewton Alta Issue
Incident Report for Knewton.com
Resolved
On August 21, 2018, the Knewton Technology Team resolved an issue affecting Knewton alta users. Some requests failed while users worked with assignments. It began at 3:38 UTC, and was resolved as of 4:39UTC. This issue has now been resolved.
Posted 4 months ago. Aug 21, 2018 - 05:12 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Aug 21, 2018 - 04:15 UTC
Investigating
On August 21, 2018, the Knewton Technology Team detected an issue affecting Knewton alta. Some requests are failing when working with assignments.It began at 03:38 UTC, and we're currently looking into the issue. We will provide an update on this page as soon as we have more information. Thanks for your patience.
Posted 4 months ago. Aug 21, 2018 - 04:07 UTC
This incident affected: Knewton.com.