Unable to login using Google OAuth
Incident Report for Knewton alta
Resolved
On February 5, 2019, the Knewton Technology Team resolved an issue affecting users from signing into Knewton.com via Google authentication. It began on February 5, 2019 at 9:26 UTC and was resolved as of 16:31 UTC. During this time, users were unable to log into Knewton.com via the Google authentication method. Operations returned to normal at 16:31 UTC.
Posted 8 months ago. Feb 05, 2019 - 17:19 UTC
Investigating
The Knewton Technology Team is investigating an issue affecting users from signing into Knewton.com via Google authentication. It began on February 5, 2019 at 9:26 UTC.
Posted 8 months ago. Feb 05, 2019 - 15:55 UTC
This incident affected: Knewton alta.