Investigating Knewton alta Issue
Incident Report for Knewton alta
Resolved
On April 5, 2018, the Knewton Technology Team resolved an issue affecting Knewton alta. It began at 00:02 UTC and was resolved as of 00:24 UTC. During this time, users may have had difficulty accessing and/or using Knewton alta. This issue has now been resolved.
Posted 11 months ago. Apr 05, 2018 - 00:32 UTC
Investigating
On April 5, 2018, the Knewton Technology Team detected an issue affecting users accessing and/or using Knewton alta. It began at 00:02 UTC, and we're currently looking into the issue. We will provide an update on this page as soon as we have more information. Thanks for your patience.
Posted 11 months ago. Apr 05, 2018 - 00:14 UTC