Investigating Knewton alta Issue
Incident Report for Knewton.com
Resolved
On Apr 26, 2018, the Knewton Technology Team resolved an issue affecting users of Knewton alta when using "view related instruction". It began at 21:23 UTC and was resolved as of 23:27 UTC. During this time, users may have had difficulty using "view related instruction". This issue has now been resolved.
Posted 8 months ago. Apr 26, 2018 - 23:35 UTC
Investigating
On Apr 26th, 2018, the Knewton Technology Team detected an issue affecting users of Knewton alta when using "view related instruction". It began at 21:23 UTC, and we're currently looking into the issue. We will provide an update on this page as soon as we have more information. Thanks for your patience.
Posted 8 months ago. Apr 26, 2018 - 21:50 UTC
This incident affected: Knewton.com.