Issue with Alta Adaptive Assignments
Incident Report for Knewton alta
Resolved
This issue has now been resolved. We apologize for any inconvenience this caused.
Posted Mar 12, 2021 - 01:43 UTC
Identified
An ongoing incident is currently impacting instructor updates to Alta adaptive assignments. Edits to existing assignments which add or remove learning objectives are not working properly. Our engineering team is working to resolve this issue as quickly as possible, and we will provide further updates as they become available. Thank you for your patience.
Posted Mar 11, 2021 - 23:48 UTC
This incident affected: Knewton alta.