Resolved
Incident Report for Knewton alta
Resolved
On June 15, 2021, the Knewton Technology Team resolved an issue affecting alta. It began on 11:58 UTC and was resolved as of 7:35 PM UTC. We’re sorry for any inconvenience this caused.
Posted Jun 15, 2021 - 18:11 UTC
Identified
On June 15, 2021 at 11:58 UTC, Knewton received reports of intermittent login issues with Alta. We're currently looking into the issue. We will provide an update on this page as soon as we have more information. Thanks for your patience.
Posted Jun 15, 2021 - 15:03 UTC
This incident affected: Knewton alta.