Knewton Incident
Incident Report for Knewton.com
Resolved
On July 19th 2018, the Knewton Technology Team resolved an issue affecting the display of some quiz grades. It began on July 17th at 1:44 UTC and was resolved as of July 19th at 22:01 UTC. During this time, grades may be displayed as 0% but rest assured we have recorded the correct grades in our system. This issue has now been resolved.
Posted 5 months ago. Jul 19, 2018 - 22:25 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 19, 2018 - 17:49 UTC
Investigating
On July 19th, 2018, the Knewton Technology Team detected an issue affecting the display of some quiz grades. Grades may be displayed as 0% but rest assured we have recorded the correct grades in our system. This began on July 17th at 1:44 UTC and and we’re currently looking into the issue. We will provide an update on this page as soon as we have more information. Thanks for your patience.
Posted 5 months ago. Jul 19, 2018 - 17:39 UTC
This incident affected: Knewton.com.