Investigating Knewton alta Issue
Incident Report for Knewton alta
Resolved
On August 28th, the Knewton Technology Team resolved an issue affecting Knewton alta. It began at 3:20 UTC, UTC and was resolved as of 3:47 UTC. During this time,users may have had difficultyusing Knewton alta. This issue has now been resolved.
Posted 12 months ago. Aug 28, 2018 - 03:51 UTC
Investigating
On August 28th, the Knewton Technology Team detected an issue affecting users using Knewton alta. It began at 3:20 UTC, and we're currently looking into the issue. We will provide an update on this page as soon as we have more information. Thanks for your patience.
Posted 12 months ago. Aug 28, 2018 - 03:39 UTC
This incident affected: Knewton alta.