Unable to Access Assignments
Incident Report for Knewton.com
Resolved
On August 10, 2018, the Knewton Technology Team resolved an issue affecting Knewton alta users where students were unable start assignments and instructors where unable to preview assignments. It began at 16:23 UTC and was resolved as of 17:12 UTC.
Posted 4 months ago. Aug 10, 2018 - 17:17 UTC
Investigating
The Knewton Technology Team detected an issue affecting Knewton alta users where students are unable to start assignments and instructors are unable to preview assignments. It started at 16:23 UTC. We will provide you with further updates as we continue to monitor the issue.
Posted 4 months ago. Aug 10, 2018 - 16:50 UTC
This incident affected: Knewton.com.