Issue with Alta
Incident Report for Knewton alta
Resolved
On February 11, 2021, the Knewton Technology Team resolved an issue affecting Alta. It began on February 10, 2021 at 15:43 UTC and was resolved as of February 11, 2021 12:00 UTC. We’re sorry for any inconvenience this caused.
Posted Feb 11, 2021 - 12:19 UTC
Monitoring
Knewton Alta is now functioning, but some analytics displays may be disabled. We expect to resolve the issue with the analytics displays early in the morning on February 11. Thanks again for your patience.
Posted Feb 10, 2021 - 19:48 UTC
Identified
We have identified the cause of the issue and service is returning, but users may see intermittent errors and degraded performance as it's restored. Thank you for your patience.
Posted Feb 10, 2021 - 17:33 UTC
Update
We are continuing to investigate this on-going issue that is affecting all customers. We will provide an update as soon as we have more information or have resolved the issue. Thanks for your patience!
Posted Feb 10, 2021 - 17:05 UTC
Investigating
On February 10, 2021 at 15:43 UTC, Knewton received reports of intermittent issues with alta. We're currently looking into the issue. We will provide an update on this page as soon as we have more information. Thanks for your patience.
Posted Feb 10, 2021 - 15:53 UTC
This incident affected: Knewton alta.