Issue with Knerd.me join course link
Incident Report for Knewton alta
Resolved
This incident has been resolved.
Posted Aug 16, 2020 - 13:07 UTC
Monitoring
On Saturday, August 15, 2020 at 8:55 UTC, the Knewton team discovered an issue affecting students trying to join courses with the knerd.me link. The Knewton team resolved the issue at 11:30 UTC, but if customers are seeing error messages, we recommend clicking the knerd.me link again after 10 minutes as the changes propagate. We’re sorry for any inconvenience this has caused.
Posted Aug 16, 2020 - 00:49 UTC
This incident affected: Knewton alta.