Investigating Knewton Issue
Incident Report for Knewton.com
Resolved
On September 14th, 2017, the Knewton Technology Team resolved an issue affecting grades getting passed back to an LMS. It began at 20:05 UTC on September 13, 2017 and was resolved on September 14, 2017 as of 19:45 UTC. During this time, some users may have had difficulty receiving grades in LMS. This issue has now been resolved and the grades that did not send over to LMS will be resubmitted today.

On September 14, 2017, the Knewton Technology Team has also resolved another issue affecting image graphics. It began at 18:45 UTC and was resolved as of 19:50 UTC. During this time, some users may have had difficulty loading image graphics on their end. This issue has now been resolved.
Posted about 1 year ago. Sep 14, 2017 - 21:04 UTC
Update
On September 14, 2017, the Knewton Technology Team detected another issue affecting grades getting passed back to an LMS. It began at 18:05 UTC, and we're currently looking into the issue. We will provide an update on this page as soon as we have more information. Thanks for your patience.
Posted about 1 year ago. Sep 14, 2017 - 19:59 UTC
Identified
On September 14, 2017, the Knewton Technology Team detected an issue affecting image graphics. It began at 18:45 UTC, and we're currently looking into the issue. We will provide an update on this page as soon as we have more information. Thanks for your patience.
Posted over 1 year ago. Sep 14, 2017 - 19:15 UTC