Issue in API Production Environment (Europe)
Incident Report for Knewton.com
Resolved
On Jun 14th, 2018, the Knewton Technology Team resolved an issue affecting the API Production environment (Europe). It began at 06:07 UTC and was resolved as of 06:12 UTC. During this time, some recommendation and analytics requests resulted in HTTP 500 errors. Operations returned to normal at 06:12 UTC.
Posted 6 months ago. Jun 14, 2018 - 22:26 UTC